Problema con l'installazione di grunt ([email protected])

Ho iMac (ElCapitan) per pochi giorni e cerco di installare tutte le esigenze del mio lavoro (template per WordPress).

Cerco di installare il grunt, ma ho ricevuto i messaggi WARN in terminal e sono assolutamente fuori di ciò che intendono:

npm WARN deprecated [email protected]: [email protected]<3.0.0 is no longer maintained. Upgrade to [email protected]^3.0.0. npm WARN deprecated [email protected]: [email protected]<3.0.0 is no longer maintained. Upgrade to [email protected]^3.0.0. 

Non ho idea, se questo è un problema nel mio computer, o grunzare. Cerco di cercare da google, ma non ho trovato alcuna risposta idonea o migliore risposta che possa cancellare questo per me. … avrò bisogno di aggiornamento @ lodash?

quindi è solo un avviso e il grunt è installato. Ieri non era presente nel sistema, ma quando controllavo ora dalla versione di grunt, ho ricevuto risposta circa la versione del grunt installato.

Ho ricevuto conferma su Github.